Účet Kontakt
Váš košík
Doručenie cez DPD a FedEx
Pomoc? Opýtajte sa AI

Allied Telesis GS950/10PS Managed Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) zelený, sivý

Allied Telesis GS950/10PS Managed Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) zelený, sivý
Allied Telesis GS950/10PS Managed Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) zelený, sivý
407,50 €
The Allied Telesis GS950/10PS Gigabit Ethernet WebSmart switch features two Gigabit ports, two SFP combo ports, and eight PoE+ ports delivering up to 30 Watts per port to support video surveillance and security cameras, wireless access points, IP phones and other PoE powered devices. The PoE option ... Čítať viac
Sklad Nie je skladomNie je skladom Kód 2374757 Značka ALLIED TELESIS Model AT-GS950/10PS Záruka 2 roky
KategóriaSieťové prepínače

Doprava a vrátenie tovaru

The Allied Telesis GS950/10PS Gigabit Ethernet WebSmart switch features two Gigabit ports, two SFP combo ports, and eight PoE+ ports delivering up to 30 Watts per port to support video surveillance and security cameras, wireless access points, IP phones and other PoE powered devices. The PoE option eliminates the need for power rewiring and minimizes the clutter of power supplies and adapters in awkward places. Thanks to its compact size, the AT-GS950/10PS is ideal for wiring-constrained and smaller environments such as micro branch offices, classrooms, cafes, and smaller retail stores.

Allied Telesis GS950/10PS. Switch type: Managed. Basic switching RJ-45 Ethernet ports type: Gigabit Ethernet (10/100/1000), Basic switching RJ-45 Ethernet ports quantity: 8, Console port: RJ-45. Full duplex. MAC address table: 8000 entries, Switching capacity: 20 Gbit/s. Networking standards: IEEE 802.1D, IEEE 802.1p, IEEE 802.1s, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z. Power connector: DC-in jack. Power over Ethernet (PoE)

Hlavné vlastnosti
  • Managed Web-based management
  • Quality of Service (QoS) support
  • Basic switching RJ-45 Ethernet ports quantity: 8 Console port: RJ-45
  • 10BASE-T, 100BASE-T, 1000BASE-T
  • MAC address table: 8000 entries Switching capacity: 20 Gbit/s
  • Power over Ethernet (PoE)
Parametre
Celkový výkon Power over Ethernet (PoE)
75 W
Certifikácia
RoHS Eu-RoHS China RoHS WEEE
Farba produktu
Green, Grey
Filtrovanie MAC adries
Yes
Flash pamäť
16 MB
Funkcie DHCP
DHCP client, DHCP server
Hĺbka
200 mm
Hmotnosť
1.9 kg
IGMP snooping
Yes
Interná pamäť
64 MB
Kód harmonizovaného systému (HS)
85176990
Konzolový port
RJ-45
Napájací konektor
DC-in jack
Obmedzenie rýchlosti
Yes
Optický konektor
SFP
Plný duplex
Yes
Počet combo portov SFP
2
Počet optických portov
2
Počet portov Gigabit Ethernet (medené)
10
Počet portov Power over Ethernet plus (PoE+)
8
Počet základných prepínacích portov RJ-45 Ethernet
8
Podpora 10G
No
Podpora MIB
RFC 1213 MIB-II, RFC 1215 TRAP MIB, RFC 1493 Bridge MIB, RFC 2863, RFC 1643, RFC 2618 RMON, RFC 2674 IEEE 802.1Q, RFC 2096 IP
Podpora multicastu
Yes
Podpora Quality of Service (QoS)
Yes
Podpora riadenia toku
Yes
Podpora VLAN
Yes
Power over Ethernet (PoE)
Yes
Prepínacia kapacita
20 Gbit/s
Prevádzková nadmorská výška
0 - 3048 m
Prevádzková teplota (T-T)
0 - 40 °C
Priepustnosť
14.88 Mpps
Relatívna vlhkosť pri prevádzke (H-H)
5 - 90%
Relatívna vlhkosť pri skladovaní (H-H)
5 - 95%
Sieťové štandardy
IEEE 802.1D, IEEE 802.1p, IEEE 802.1s, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z
Šírka
330 mm
Spotreba energie (typická)
13.58 W
Správa cez webové rozhranie
Yes
Tabuľka MAC adries
8000 entries
Technológia kabeláže medeného Ethernetu
10BASE-T, 100BASE-T, 1000BASE-T
Technológia kabeláže optického Ethernetu
100BASE-FX, 1000BASE‑LX, 1000BASE‑SX
Teplota skladovania (T-T)
-25 - 70 °C
Typ optického vlákna
Multi-mode
Typ prepínača
Managed
Typ základných prepínacích portov RJ-45 Ethernet
Gigabit Ethernet (10/100/1000)
Vstupné napätie AC
100 - 240 V
Výška
44 mm
Zrkadlenie portov
Yes
Vývoj ceny za posledných 6 mesiacov
Allied Telesis GS950/10PS Managed Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) zelený, sivý
Aktuálna
407,50 €
Najnižšia
347,70 €
Najvyššia
448,16 €
Zmena za 24 h
+2,32 €   +1%
Týždeň
-2,17 €   -1%
Mesiac
+51,89 €   +15%

Napísať recenziu

Hodnotenie *
Vaše meno sa zobrazí verejne – môžete použiť prezývku. Kupujúcich pozývame, aby písali recenzie; pred zverejnením ich kontrolujeme a zverejňujeme aj kritické.

Rovnaká séria a alternatívy

Populárne produkty v tejto kategórii

Predajca: UAB KUR LT · Laisvės pr. 125A, LT-06118 Vilnius, Litva · IČO 303192950 · IČ DPH LT100008198612 · Odoslanie z EÚ (Litva)
WhatsApp
Messenger
Dobrý deň, som AI asistent DistriNode. Pomôžem Vám nájsť produkty, porovnať možnosti, vytvoriť cenovú ponuku v PDF alebo otvoriť požiadavku na podporu.
Všetky kategórie