Účet Kontakt
Váš košík
Doručenie cez DPD a FedEx
Pomoc? Opýtajte sa AI

TP-Link JetStream TL-SG3428X-UPS sieťový switch Managed L2+/L3 Gigabit Ethernet (10/100/1000) 1U čierny

TP-Link JetStream TL-SG3428X-UPS sieťový switch Managed L2+/L3 Gigabit Ethernet (10/100/1000) 1U čierny
TP-Link JetStream TL-SG3428X-UPS sieťový switch Managed L2+/L3 Gigabit Ethernet (10/100/1000) 1U čierny
TP-Link JetStream TL-SG3428X-UPS sieťový switch Managed L2+/L3 Gigabit Ethernet (10/100/1000) 1U čierny
60 mes.
TP-Link JetStream TL-SG3428X-UPS sieťový switch Managed L2+/L3 Gigabit Ethernet (10/100/1000) 1U čierny
TP-Link JetStream TL-SG3428X-UPS sieťový switch Managed L2+/L3 Gigabit Ethernet (10/100/1000) 1U čierny
TP-Link JetStream TL-SG3428X-UPS sieťový switch Managed L2+/L3 Gigabit Ethernet (10/100/1000) 1U čierny
385,89 €
OverviewTP-Link's JetStream TL-SG3428X-UPS provides high-performance and powerful L2 and L2+ features like static routing, enterprise-level QoS, advanced security strategies and a bundle of ISP features. The IP-MAC-Port Binding (IMPB) and Access Control List (ACL) functions protect against broadcast... Čítať viac
Sklad Nie je skladomNie je skladom Kód 1188142 Značka TP-LINK Model TL-SG3428X-UPS Záruka 5 rokov
KategóriaSieťové prepínače

Doprava a vrátenie tovaru

Overview
TP-Link's JetStream TL-SG3428X-UPS provides high-performance and powerful L2 and L2+ features like static routing, enterprise-level QoS, advanced security strategies and a bundle of ISP features. The IP-MAC-Port Binding (IMPB) and Access Control List (ACL) functions protect against broadcast storm, ARP and Denial-of-Service (DoS) attacks, etc. Quality of Service (QoS, L2 to L4) provides enhanced traffic management capabilities to move your data smoother and faster. The OAM and DDM functions help facilitate network management. Moreover, the easy-to-use web management interfaces, along with CLI, SNMP and Dual Image mean faster setup and configuration with less downtime. TP-Link JetStream L2+ managed Switches TL-SG3428X-UPS provides a reliable, secure solution for ISP networks.

Secure Networking
The TL-SG3428X-UPS provides IP-MAC-Port Binding, Port Security, Storm control and DHCP Snooping which protect against broadcast storms, ARP attacks, etc. It can also protect against DoS attacks more easily than ever before. In addition, the Access Control Lists (ACL, L2 to L4) feature restricts access to sensitive network resources by denying packets based on source and destination MAC address, IP address, TCP/UDP ports and even VLAN ID. Moreover, the switch supports 802.1X authentication, which is used in conjunction with a RADIUS/Tacacs+ server to require authentication information before access to the network is allowed.

Advanced QoS features
Integrating voice, data and video service into one traffic line can ensure that voice and video are always clear, smooth and jitter-free with the help of a variety of means including IP or MAC address, TCP or UDP port number, etc. In conjunction with the Voice VLAN, the voice applications is able to have smoother performance.

Abundant L2 and L2+ features
TL-SG3428X-UPS supports a complete lineup of L2 features, including 802.1Q VLAN, Port Mirroring, STP/RSTP/MSTP, Link Aggregation Control Protocol and 802.3x Flow Control function. Besides, the switch provides advanced features for network maintenance, such as Loopback Detection, Cable Diagnostics and IGMP Snooping. IGMP snooping ensures the switch intelligently forward the multicast stream only to the appropriate subscribers while IGMP throttling & filtering restrain each subscriber on a port level to prevent unauthorized multicast access. Moreover, TL-SG3428X-UPS supports L2+ feature-static routing, which is a simple way to provide segmentation of the network with internal routing through the switch and helps network traffic for more efficient use.

ISP Features
TL-SG3428X-UPS supports a bundle of ISP features such as 802.3ah OAM, DDM, sFlow, QinQ, L2PT PPPoE ID Insertion, IGMP authentication etc. 802.3ah OAM and Device Link Detection Protocol (DLDP) functions can improve monitor and troubleshoot Ethernet networks, helping facilitate network management. DDM(Digital Diagnostic Monitoring) function helps view the status of SFP modules and configure alarm settings, warning settings, temperature threshold settings, voltage threshold settings, bias current threshold settings, TX power threshold settings, and RX power threshold settings.

IPv6 Support
TL-SG3428X-UPS supports various IPv6 functions such as Dual IPv4/IPv6 Stack, MLD Snooping, IPv6 ACL, DHCPv6 Snooping, IPv6 Interface, Path Maximum Transmission Unit (PMTU) Discovery and IPv6 Neighbor Discovery, which guarantees your network is ready for the Next Generation Network (NGN) without upgrading your network equipment.

Enterprise Level Management Features
TL-SG3428X-UPS is easy to use and manage. It supports various user-friendly standard management features, such as intuitive web-based Graphical User Interface (GUI) or industry-standard Command Line Interface (CLI), either administration traffic can be protected through SSL or SSH encryptions. SNMP and RMON support enables the switch to be polled for valuable status information and to send traps on abnormal events.

How to use

Install the TL-SG3428X-UPS in a standard rack and connect uplink and access ports as required. Configure management access via the web GUI or CLI and secure administrative sessions with SSL or SSH. Define VLANs, static routes and QoS policies to segment traffic and prioritize voice/video. Enable security features such as IP‑MAC‑Port Binding, DHCP Snooping and ACLs to protect the network. Use OAM, DLDP and DDM to monitor link status and view SFP diagnostics for proactive maintenance.

Recommendations

For best results in ISP or enterprise deployments, plan VLAN and routing topology before deployment, enable QoS and Voice VLAN for real‑time services, and use DDM and OAM to monitor SFP module health. Regularly back up configuration and use SNMP/RMON for proactive monitoring.

Hlavné vlastnosti
  • 10G Lightning-Fast Uplink: 4× 10 Gbps SFP+ slots enable high-bandwidth connectivity and non-blocking switching capacity
  • Gigabit Speeds: 24× gigabit RJ45 ports offer high-speed and reliable connections to other switches and devices
  • Static Routing: Helps route internal traffic for more efficient use of network resources
  • Robust Security Strategies: IP-MAC-Port Binding, ACL, Port Security, DoS Defend, Storm control, DHCP Snooping, 802.1X, Radius Authentication, and more
  • Optimize Voice and Video Applications: L2/L3/L4 QoS and IGMP snooping
  • Standalone Management: Web, CLI (Console Port, Telnet, SSH), SNMP, RMON, and Dual Image bring powerful management capabilities
  • Power Supply: 100-240 V AC~50/60 Hz and 12 V (min 4.5 Ah) lead-acid battery
  • Managed L2+/L3 Web-based management SNMPv1/v2c/v3, SNTP
  • Quality of Service (QoS) support Configuring Location Settings (CLI)
  • Basic switching RJ-45 Ethernet ports quantity: 24 Console port: RJ-45/Micro-USB
  • 10G support
  • MAC address table: 16000 entries Switching capacity: 128 Gbit/s
  • Access Control List (ACL)
  • 1U Rack mounting Stackable
  • AC Power supply included
Parametre
Agregácia liniek
Yes
Algoritmy plánovania frontov
SP, WRR+SP, Weighted Round Robin (WRR)
Autentifikácia
Guest VLAN, MAC-based authentication, Port-based authentication, Web-based authentication
Bezpečnostné algoritmy
HTTPS, SSH, SSH-2, SSL/TLS
Certifikácia
CE, FCC, RoHS
Farba produktu
Black
Filtrovanie MAC adries
Yes
Filtrovanie/ochrana BPDU
Yes
Formát
1U
Funkcie DHCP
DHCP relay, DHCP server, DHCP snooping, DHCPv6 client, DHCPv6 snooping
Funkcie IPv4 a IPv6
IPv6 Telnet, IPv6 ping, IPv6 tracert
Funkcie virtuálnej LAN
Private VLAN, Protocol-based VLAN, Voice VLAN
Head-of-Line (HOL) blokovanie
Yes
Hĺbka
180 mm
IGMP snooping
Yes
Jumbo rámce
9000
Káble v balení
AC
Klasifikácia prevádzky
Yes
Konfigurácia nastavení polohy (CLI)
Yes
Kontrola ARP
Yes
Kontrola broadcastovej búrky
Yes
Konzolový port
RJ-45/Micro-USB
LED indikátory
Yes
Montáž do racku
Yes
Multicast Listener Discovery (MLD) snooping
Y
Napájací konektor
DC-in jack
Obmedzenie rýchlosti
Yes
Ochrana proti slučkám
Yes
Odvod tepla
108.84 BTU/h
Počet frontov
8
Počet nainštalovaných modulov SFP
0
Počet nainštalovaných modulov SFP+
0
Počet slotov pre moduly SFP+
4
Počet VLAN
4000
Počet základných prepínacích portov RJ-45 Ethernet
24
Podpora 10G
Yes
Podpora jumbo rámcov
Yes
Podpora MIB
RFC2925, RFC2618, RFC2620, RFC2021, RFC2819, RFC2674, RFC1493, RFC1643, RFC2233, RFC1213
Podpora multicastu
Yes
Podpora Quality of Service (QoS)
Yes
Podpora riadenia toku
Yes
Podpora SSH/SSL
Yes
Podpora VLAN
Yes
Power over Ethernet (PoE)
No
Prepínacia kapacita
128 Gbit/s
Prepínacia vrstva
L2+/L3
Prepojenie IP-MAC-port
Yes
Prevádzková teplota (T-T)
0 - 45 °C
Príručka
Yes
Protokol spanning tree
Yes
Protokol systémových udalostí
Yes
Protokoly správy
SNMPv1/v2c/v3, SNTP
Relatívna vlhkosť pri prevádzke (H-H)
10 - 90%
Relatívna vlhkosť pri skladovaní (H-H)
5 - 90%
Rýchlosť preposielania
95.23 Mpps
Sada na montáž do racku
Yes
Sieťové štandardy
IEEE 802.1D, IEEE 802.1Q, IEEE 802.1s, IEEE 802.1w, IEEE 802.3ad, IEEE 802.3x
Šírka
440 mm
Smerovanie IP
Yes
Spotreba energie (max.)
31.9 W
Správa cez webové rozhranie
Yes
Spravované cez cloud
Yes
Statická trasa
Yes
Statické zabezpečenie portov
Yes
Stohovateľný
Yes
Stručný návod na obsluhu
Yes
Tabuľka MAC adries
16000 entries
Teplota skladovania (T-T)
-40 - 70 °C
Tlačidlo reset
Yes
Typ autentifikácie
AAA, TACACS+
Typ balenia
Box
Typ prepínača
Managed
Typ základných prepínacích portov RJ-45 Ethernet
Gigabit Ethernet (10/100/1000)
Vstupná frekvencia AC
50/60 Hz
Vstupné napätie AC
100 - 240 V
Vyrovnávacia pamäť paketov
12 MB
Výška
44 mm
Zdroj napájania
AC
Zdroj súčasťou balenia
Yes
Zoznam riadenia prístupu (ACL)
Yes
Zrkadlenie portov
Yes
Vývoj ceny zatiaľ nie je k dispozícii
Stále zhromažďujeme dostatok denných údajov o cenách tohto produktu.

Napísať recenziu

Hodnotenie *
Vaše meno sa zobrazí verejne – môžete použiť prezývku. Kupujúcich pozývame, aby písali recenzie; pred zverejnením ich kontrolujeme a zverejňujeme aj kritické.

Rovnaká séria a alternatívy

Populárne produkty v tejto kategórii

Predajca: UAB KUR LT · Laisvės pr. 125A, LT-06118 Vilnius, Litva · IČO 303192950 · IČ DPH LT100008198612 · Odoslanie z EÚ (Litva)
Dobrý deň, som AI asistent DistriNode. Pomôžem Vám nájsť produkty, porovnať možnosti, vytvoriť cenovú ponuku v PDF alebo otvoriť požiadavku na podporu.
Všetky kategórie