Účet Kontakt
Váš košík
Doručenie cez DPD a FedEx
Pomoc? Opýtajte sa AI

D-Link 28-portový Gigabit PoE+ Smart Managed switch so 4 x 100/1000Mbps Combo portmi

D-Link 28-portový Gigabit PoE+ Smart Managed switch so 4 x 100/1000Mbps Combo portmi
D-Link 28-portový Gigabit PoE+ Smart Managed switch so 4 x 100/1000Mbps Combo portmi
368,35 €
The DGS-1210 Series Gigabit Smart Managed Switches is the latest generation of D-Link Smart Managed Switches featuring D-Link Green 3.0 technology. The series offers a high level of energy saving and efficiency, as it also complies with the IEEE 802.3az Energy Efficient Ethernet standard. Support fo... Čítať viac
Sklad Nie je skladomNie je skladom Kód 2409125 Značka D-LINK Model DGS-1210-28MP Záruka 2 roky

Doprava a vrátenie tovaru

The DGS-1210 Series Gigabit Smart Managed Switches is the latest generation of D-Link Smart Managed Switches featuring D-Link Green 3.0 technology. The series offers a high level of energy saving and efficiency, as it also complies with the IEEE 802.3az Energy Efficient Ethernet standard. Support for IPv6 management and configurations ensures your network remains protected after the upgrade from IPv4 to IPv6. By offering multiple management options, the Smart Managed Switches allows quick deployment, infrastructure expansion, and seamless function upgrades. Built for small and medium-sized businesses, the DGS-1210 Series Smart Managed Switches provide functionality, security, and manageability for a fraction of the standard cost of ownership.

The DGS-1210 Series Gigabit Smart Managed Switches includes a range of affordable PoE-enable switches for businesses looking to power VoIP phones, wireless access points or network cameras. The DGS-1210-08P is a 8-port Smart Managed PoE Switch that provides 8 PoE-enabled ports that can supply power of up to 15.4 W each. Whereas the DGS-1210-24P is a 24-port Smart Managed PoE Switch that provides 12 PoE-enabled ports that can support up to 30 W of power output following IEEE 802.3at standard. The design allows more flexibility in power allocation for a variety of powered devices with affordable installation costs.

Easy Management

The D-Link DGS-1210 Series is designed for easy management. All configurations can be made through a Web interface regardless of the host PC’s operating system. Furthermore, the web UI contains ten language options to make operations more straightforward. During the first installation, the D-Link Network Assistant will automatically discover all D-Link Smart Managed Switches in the network, allowing administrators to assign IP addresses and the subnet mask quickly. It also allows simultaneous firmware upgrades to multiple switches, saving a great deal of time. The D-Link Network Assistant1’s important management commands, such as downloading firmware or a configuration file, offer a sophisticated method of batch operations for multiple switches.

Energy Saving

DGS-1210 Series are capable of conserving power without sacrificing operational performance or functionality by using D-Link Green 3.0 technology. Using the Energy Efficient Ethernet standard, the network will automatically decrease the power usage when traffic is low with no setup required. For environments not fully supporting the standard, DGS-1210 switches offer advanced power-saving settings including port shutoff and standby, LED shutoff, and system hibernation based on custom scheduling profiles. The profiles can also be applied to the PoE switch so that there is no unnecessary power consumption during off hours. The DGS-1210 Series switches can also detect the length of connected cables to automatically reduce power usage on shorter cable connections.

Auto Surveillance VLAN and Voice VLAN

The process of setting up IP surveillance and VoIP on a network is automated and cannot be easier. Auto Surveillance VLAN (ASV) consolidates data and surveillance video transmission through the network, sparing businesses the expense of maintaining dedicated facilities. ASV also protects the quality of real-time video by grouping IP surveillance devices on a single high priority VLAN. This ensures that surveillance video streams will not be affected when ordinary data traffic is at their highest levels. Similarly, the Auto Voice VLAN guarantees clear audio quality and efficient transmission for all voice communication.

Exclusive Layer 2 Features

Equipped with a complete line-up of L2 features, the DGS-1210 Series switches include IGMP Snooping, Port Mirroring, Spanning Tree, and Link Aggregation Control Protocol (LACP). The IEEE 802.3x Flow Control function allows servers to directly connect to the switch for fast, reliable data transfer. At 2000 Mbps Full Duplex, the Gigabit ports provide high-speed data pipes to servers with minimum data transfer loss. Network maintenance features include Loopback Detection and Cable Diagnostics. Loopback Detection is used to detect loops created by a specific port and automatically shut down the affected port. The Cable Diagnostic feature is designed primarily for administrators and customer service representatives, and can rapidly discover the type of error and determine the cable quality.

Secure your Network

D-Link’s innovative Safeguard Engine protects the switches against traffic flooding caused by virus attacks. The switches also support 802.1X port-based authentication, allowing the network clients to be authenticated through external RADIUS servers. In addition, the Access Control List (ACL) feature enhances network security and protects the network by screening traffic from illegal MAC or IP addresses. ARP Spoofing Prevention prevents malicious intruders from sending massive fake ARP messages through a manipulated source. This protects important data from being stolen by Man-in-the-Middle attacks, and prevents wasting CPU cycles on these packets. For added security, the DHCP Server Screening feature blocks rogue DHCP server packets from user ports to prevent unauthorized IP assignment.

D-Link 28-Port Gigabit PoE+ Smart Managed Switch including 4 x 100/1000Mbps Combo Ports. Switch type: Managed, Switch layer: L2. Basic switching RJ-45 Ethernet ports type: Gigabit Ethernet (10/100/1000), Basic switching RJ-45 Ethernet ports quantity: 24, Console port: RJ-45. Full duplex. MAC address table: 16000 entries, Switching capacity: 56 Gbit/s. Networking standards: IEEE 802.1D, IEEE 802.1Q, IEEE 802.1p, IEEE 802.1s, IEEE 802.1v, IEEE 802.1w, IEEE 802.1x, IEEE.... Power over Ethernet (PoE). Rack mounting, Form factor: 1U

Hlavné vlastnosti
  • Managed L2 Web-based management
  • Quality of Service (QoS) support
  • Basic switching RJ-45 Ethernet ports quantity: 24 Console port: RJ-45
  • 10BASE-T, 100BASE-TX, 100BASE-T, 1000BASE-T
  • MAC address table: 16000 entries Switching capacity: 56 Gbit/s
  • 256 Access Control List (ACL)
  • 1U Rack mounting
  • Power over Ethernet (PoE)
Parametre
Agregácia liniek
Yes
Autentifikácia
Guest VLAN, MAC-based authentication, Port-based authentication
Auto MDI/MDI-X
Yes
Automatická negociácia
Yes
Bezpečnosť
CCC, CE LVD, UL/cUL
Bezpečnostné algoritmy
802.1x RADIUS, SNMP, SSH
Certifikácia
IEC61000-4-5, RoHS
Čistá hmotnosť vnútorného kartónu
15.6 kg
Dĺžka vnútorného kartónu
53.9 cm
Elektromagnetická kompatibilita
FCC A, CE A, VCCI, C-Tick, BSMI, CCC
Farba produktu
Black, Grey
Filtrovanie/ochrana BPDU
Yes
Flash pamäť
32 MB
Formát
1U
Funkcie DHCP
DHCP client
Funkcie virtuálnej LAN
Voice VLAN, Tagged VLAN, MAC address-based VLAN, Port-based VLAN
Hladina hluku
52.4 dB
Hĺbka
210 mm
Hĺbka balenia
521 mm
Hmotnosť balenia
5.18 kg
Hrubá dĺžka palety
110 cm
Hrubá hmotnosť palety (letecká preprava)
419.7 kg
Hrubá hmotnosť palety (námorná preprava)
682.9 kg
Hrubá hmotnosť vnútorného kartónu
16.4 kg
Hrubá šírka palety
120 cm
IGMP snooping
Yes
Interná pamäť
128 MB
Jumbo rámce
9216
Klasifikácia prevádzky
Yes
Kód harmonizovaného systému (HS)
85176990
Konzolový port
RJ-45
LED indikátory
Activity, Fan fail, Link, Power, Speed
Montáž do racku
Yes
Multicast Listener Discovery (MLD) snooping
MLD v1, MLD v2
Obmedzenie rýchlosti
Yes
Ochrana proti slučkám
Yes
Odvod tepla
850.58 BTU/h
Optický konektor
SFP
Plný duplex
Yes
Počet frontov
8
Počet nainštalovaných modulov SFP
0
Počet nainštalovaných modulov SFP+
0
Počet portov Power over Ethernet (PoE)
24
Počet produktov na palete (letecká preprava)
72 pc(s)
Počet produktov na palete (námorná preprava)
120 pc(s)
Počet produktov vo vnútornom kartóne
3 pc(s)
Počet slotov pre moduly SFP
4
Počet statických trás
32
Počet ventilátorov
2 fan(s)
Počet VLAN
4094
Počet vonkajších kartónov na palete (letecká preprava)
24 pc(s)
Počet vonkajších kartónov na palete (námorná preprava)
40 pc(s)
Počet základných prepínacích portov RJ-45 Ethernet
24
Podpora 10G
No
Podpora jumbo rámcov
Yes
Podpora MIB
RFC1213MIB II, RFC1493, RFC1907, RFC1757, 2819, RFC2021, RFC1398, 1643, 1650, 2358, 2665, RFC2674, 4363, RFC 2233, 2863, RFC 2618, RFC 2620, RFC 2925
Podpora multicastu
Yes
Podpora Quality of Service (QoS)
Yes
Podpora riadenia toku
Yes
Podpora SSH/SSL
Yes
Podpora VLAN
Yes
Power over Ethernet (PoE)
Yes
Pravidlá zoznamu riadenia prístupu (ACL)
256
Prepínacia kapacita
56 Gbit/s
Prepínacia vrstva
L2
Prepojenie IP-MAC-port
Yes
Prevádzková teplota (T-T)
-5 - 50 °C
Protokol spanning tree
Yes
Protokol systémových udalostí
Yes
Relatívna vlhkosť pri prevádzke (H-H)
10 - 90%
Relatívna vlhkosť pri skladovaní (H-H)
5 - 90%
Rýchlosť preposielania
41.7 Mpps
Sieťové štandardy
IEEE 802.1D, IEEE 802.1Q, IEEE 802.1p, IEEE 802.1s, IEEE 802.1v, IEEE 802.1w, IEEE 802.1x, IEEE 802.3, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3ah, IEEE 802.3az, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z
Šírka
440 mm
Šírka balenia
365 mm
Šírka vnútorného kartónu
29.5 cm
Smerovanie IP
Yes
Spotreba energie (typická)
27.49 W
Správa cez webové rozhranie
Yes
Store-and-forward
Yes
Stredná doba medzi poruchami (MTBF)
294101 h
Tabuľka MAC adries
16000 entries
Technológia kabeláže medeného Ethernetu
10BASE-T, 100BASE-TX, 100BASE-T, 1000BASE-T
Technológia kabeláže optického Ethernetu
1000BASE-X
Teplota skladovania (T-T)
-40 - 70 °C
Typ pamäte
DDR3-SDRAM
Typ prepínača
Managed
Typ základných prepínacích portov RJ-45 Ethernet
Gigabit Ethernet (10/100/1000)
Vstavaný procesor
Yes
Vstupná frekvencia AC
50 - 60 Hz
Vstupné napätie AC
100 - 240 V
Vyrovnávacia pamäť paketov
1.5 MB
Výška
44 mm
Výška balenia
92 mm
Výška palety (letecká preprava)
131.4 cm
Výška palety (námorná preprava)
2.1 m
Výška vnútorného kartónu
39.3 cm
Zoznam riadenia prístupu (ACL)
Yes
Zrkadlenie portov
Yes
Vývoj ceny za posledných 6 mesiacov
D-Link 28-portový Gigabit PoE+ Smart Managed switch so 4 x 100/1000Mbps Combo portmi
Aktuálna
368,35 €
Najnižšia
368,35 €
Najvyššia
704,34 €
Zmena za 24 h
-4,91 €   -1%
Týždeň
-184,99 €   -33%
Mesiac
-234,27 €   -39%

Populárne produkty v tejto kategórii

Predajca: UAB KUR LT · Laisvės pr. 125A, LT-06118 Vilnius, Litva · IČO 303192950 · IČ DPH LT100008198612 · Odoslanie z EÚ (Litva)
Messenger
Dobrý deň, som AI asistent DistriNode. Pomôžem Vám nájsť produkty, porovnať možnosti, vytvoriť cenovú ponuku v PDF alebo otvoriť požiadavku na podporu.