Účet Kontakt
Váš košík
Doručenie cez DPD a FedEx
Pomoc? Opýtajte sa AI

D-Link DSS-200G-10MPP sieťový switch Managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) 1U čierna, sivá

D-Link DSS-200G-10MPP sieťový switch Managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) 1U čierna, sivá
D-Link DSS-200G-10MPP sieťový switch Managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) 1U čierna, sivá
D-Link DSS-200G-10MPP sieťový switch Managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) 1U čierna, sivá
D-Link DSS-200G-10MPP sieťový switch Managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) 1U čierna, sivá
60 mes.
D-Link DSS-200G-10MPP sieťový switch Managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) 1U čierna, sivá
D-Link DSS-200G-10MPP sieťový switch Managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) 1U čierna, sivá
D-Link DSS-200G-10MPP sieťový switch Managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) 1U čierna, sivá
D-Link DSS-200G-10MPP sieťový switch Managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) 1U čierna, sivá
278,70 €
Enjoy the Power of Next-Gen Surveillance SwitchEnhance your surveillance environment with the DSS-200G, a smart and easily installed device that delivers greater control and flexibility. Discover the capabilities of this intelligent tool that automates processes and adds intelligence to your network... Čítať viac
Sklad 1 Kód 1398203 Značka D-LINK Model DSS-200G-10MPP Záruka 5 rokov

Doprava a vrátenie tovaru

Predpokladané doručenie štvrtok 29. októbra
O stave zásielky Vás budeme priebežne informovať prostredníctvom nášho podrobného systému sledovania zásielok
Možnosti platby
Platobná kartaVisaMastercardPayPalApple PayGoogle PayBankový prevod
Enjoy the Power of Next-Gen Surveillance Switch
Enhance your surveillance environment with the DSS-200G, a smart and easily installed device that delivers greater control and flexibility. Discover the capabilities of this intelligent tool that automates processes and adds intelligence to your network.

Built for Surveillance,
with Gigabit Ethernet & PoE++

Designed to meet surveillance requirements for businesses of all sizes, with features like support for high-powered PTZ cameras, high PoE budgets, Auto Surveillance VLAN, and surge protection, these switches are ideal for IP surveillance setups.

Long Range PoE Delivery
Connect and power cameras up to 250 metres away without the need for additional PoE extenders.

Power Your Devices
Supports PoE/PoE+ to connect and power your PoE-cable network devices via Ethernet cables without the need for power adapters.

Reliable PoE Connections
Surge protection on all PoE ports protects the switch when feeding power to PoE-capable devices.

Rapid deployments with a single PoE cable.
The series supports PoE, and some provide higher power PoE++, delivering up to 90 watts on selected ports, enabling faster deployment of PoE devices such as IP cameras, VoIP phones, access points, terminals, speakers, lights, conferencing systems, displays, and more.

Reach further with a flick of a switch.
The built-in DIP switch allows easy configuration and quick adjustment of application settings without the need to access the web configuration. Quickly enable and disable functions such as QoS, Extend (connection by up to 250 metres), Port Isolation, PD-Alive and STP (Spanning Tree Protocol) in an instant.

Protects the network against power surges.
6kV surge protection on all PoE ports protects the network against voltage spikes with link aggregation, ERPS and STP support to make your network more robust and resilient.

Connect to more with PoE++
See your remaining power availability with the built-in PoE Power Budget LEDs for 25%, 50%, 75%, and 100% power usage at a glance. And utilise up to 518W, with 90W on 8 ports and 30W on 15 ports for DSS-200G-28MPP, so you can rapidly deploy more devices.

Layer 2 management features.
Comes with a complete line-up of L2 features, including port mirroring, Spanning Tree Protocol (STP), and Link Aggregation Control Protocol (LACP). Network maintenance features such as loopback detection and cable diagnostics.

Quality of Service and bandwidth control.
Bandwidth control allows network administrators to reserve bandwidth for important functions that require higher priority or more bandwidth.

Auto Surveillance VLAN consolidates data and surveillance video transmission through a single switch, sparing businesses the expense of dedicated hardware and facilities.

Voice VLAN enhances the VoIP service by automatically placing voice traffic from IP phones to a designated VLAN. With a prioritised and segmented VLAN, this feature guarantees quality and security of VoIP traffic.

Energy efficient
With built-in D-Link Green technology, this series saves power without sacrificing operational performance or functionality.

Time-Based PoE
Schedule the ports on the switch to provide PoE power to devices on specific days and during set hours of the week for energy savings

Sleep mode
Link status drastically reduces power consumption by automatically putting ports without a link into a sleep mode

Advanced chipset
The series incorporates a special chipset with advanced silicon technology for efficient use of energy

We're here to help.
Over 35 years in the networking industry

Innovative end-to-end solution experts for small businesses to large corporations around the world.

Talking to us is easy
Skilled local support in 16 countries. Our support teams are ready to help you.

D-Link DSS-200G-10MPP. Switch type: Managed, Switch layer: L2. Basic switching RJ-45 Ethernet ports type: Gigabit Ethernet (10/100/1000), Basic switching RJ-45 Ethernet ports quantity: 10, Installed SFP modules quantity: 2. Full duplex. MAC address table: 8000 entries, Switching capacity: 20 Gbit/s. Networking standards: IEEE 802.3, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3af, IEEE 802.3at, IEEE 802.3az, IEEE 802.3bt,.... Power over Ethernet (PoE). Rack mounting, Form factor: 1U

How to use

Mount the switch in a standard 1U rack or place it on a stable surface. Connect uplink devices using the SFP ports and attach IP cameras, VoIP phones or access points to the Gigabit PoE ports using Cat5e/Cat6 Ethernet cables. Use the DIP switch to quickly enable Extend mode for long-distance PoE, enable or disable QoS, Port Isolation, PD-Alive and STP without accessing the web GUI. Configure VLANs, QoS and other Layer 2 settings via the management interface to match your network topology and traffic priorities.

Recommendations

For reliable surveillance deployments, reserve sufficient PoE budget for high-power devices (PTZ cameras, access points). Use quality shielded cables for long runs and verify link status regularly. Enable Auto Surveillance VLAN for separated camera traffic and enable time-based PoE to reduce power usage during non-operational hours.

Hlavné vlastnosti
  • High PoE budgets and support for IEEE 802.3bt 90 W PoE
  • 6 kV surge protection on all PoE ports
  • Alarm Port and four-stage PoE usage indicator light
  • Smart Fan design
  • Surveillance traffic optimization
  • Auto-detect ONVIF devices
  • Built-in SNMP MIB
  • Surveillance VLAN
  • Easy deployment with automatic configuration
  • NDAA Compliant
  • D-Link Lifetime Warranty after Registration
  • Managed L2 Web-based management
  • Quality of Service (QoS) support
  • Basic switching RJ-45 Ethernet ports quantity: 10
  • MAC address table: 8000 entries Switching capacity: 20 Gbit/s Controllable multicast
  • 1U Rack mounting
  • AC Power supply included Power over Ethernet (PoE)
Parametre
Agregácia liniek
Yes
Algoritmy plánovania frontov
Strict Priority Queue (SPQ), Weighted Round Robin (WRR)
Auto MDI/MDI-X
Yes
Automatická negociácia
Yes
Bez ventilátora
No
Celkový výkon Power over Ethernet (PoE)
242 W
Certifikáty udržateľnosti
UL ECOLOGO
Certifikáty zhody
BSMI, CB, CE, Federal Communications Commission (FCC), Low Voltage Directive (LVD), cUL
Farba produktu
Black, Grey
Flash pamäť
32 MB
Formát
1U
Funkcie virtuálnej LAN
Voice VLAN
Head-of-Line (HOL) blokovanie
Yes
Hladina hluku
50.6 dB
Hĺbka
230 mm
Hmotnosť
2.05 kg
IGMP snooping
Yes
Interná pamäť
128 MB
Jumbo rámce
10240
Klasifikácia prevádzky
Yes
Kontrola broadcastovej búrky
Yes
LED indikátory
Activity, Alarm, Link, Power, Speed
Montáž do racku
Yes
Multicast funkcie
Controllable multicast
Obmedzenie rýchlosti
Yes
Ochrana heslom
Yes
Odvod tepla
87 BTU/h
Plný duplex
Yes
Počet frontov
4
Počet nainštalovaných modulov SFP
2
Počet portov Power over Ethernet (PoE)
8
Počet ventilátorov
1 fan(s)
Počet VLAN
4094
Počet základných prepínacích portov RJ-45 Ethernet
10
Podpora jumbo rámcov
Yes
Podpora MIB
• RFC768 UDP • RFC791 IP • RFC792 ICMP • RFC793 TCP • RFC826 ARP • RFC1213 MIB II • RFC1493 Bridage MIB • RFC1907 SNMPv2 MIB • RFC1215 MIB Traps Convention • RFC2233 Interface Group MIB • RFC2665 Ether-like MIB • RFC4363 IEEE 802.1p MIB • ZoneDefense MIB • Private MIB • RFC951 BootP client • RFC1542 BootP/DHCP client • RFC2236 IGMP Snooping
Podpora multicastu
Yes
Podpora Quality of Service (QoS)
Yes
Podpora riadenia toku
Yes
Podpora SSH/SSL
Yes
Podpora VLAN
Yes
Polovičný duplex
Yes
Power over Ethernet (PoE)
Yes
Prepínacia kapacita
20 Gbit/s
Prepínacia vrstva
L2
Prevádzková teplota (T-T)
-5 - 50 °C
Protokol spanning tree
Yes
Relatívna vlhkosť pri prevádzke (H-H)
0 - 95%
Relatívna vlhkosť pri skladovaní (H-H)
0 - 95%
Rýchlosť preposielania
14.88 Mpps
Rýchlosti Ethernet LAN
1000 Mbit/s
Sieťové štandardy
IEEE 802.3, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3af, IEEE 802.3at, IEEE 802.3az, IEEE 802.3bt, IEEE 802.3u, IEEE 802.3x
Šírka
280 mm
Spotreba energie (typická)
267.5 W
Správa cez webové rozhranie
Yes
Stredná doba medzi poruchami (MTBF)
508112 h
Tabuľka MAC adries
8000 entries
Teplota skladovania (T-T)
-40 - 70 °C
Tlačidlo reset
Yes
Typ pamäte
DDR3-SDRAM
Typ prepínača
Managed
Typ základných prepínacích portov RJ-45 Ethernet
Gigabit Ethernet (10/100/1000)
Vstupná frekvencia AC
50/60 Hz
Vstupné napätie
100 - 240 V
Vstupné napätie AC
100 - 240 V
Vstupný prúd
3 A
Výkon Power over Ethernet (PoE) na port
90 W
Vyrovnávacia pamäť paketov
4.1 MB
Výška
44 mm
Zdroj napájania
AC
Zdroj súčasťou balenia
Yes
Zrkadlenie portov
Yes
Vývoj ceny za posledných 6 mesiacov
D-Link DSS-200G-10MPP sieťový switch Managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) 1U čierna, sivá
Aktuálna
278,70 €
Najnižšia
277,15 €
Najvyššia
292,45 €
Zmena za 24 h
+1,55 €   +1%
Týždeň
-1,26 €   0%
Mesiac
-3,55 €   -1%

Populárne produkty v tejto kategórii

Predajca: UAB KUR LT · Laisvės pr. 125A, LT-06118 Vilnius, Litva · IČO 303192950 · IČ DPH LT100008198612 · Odoslanie z EÚ (Litva)
Dobrý deň, som AI asistent DistriNode. Pomôžem Vám nájsť produkty, porovnať možnosti, vytvoriť cenovú ponuku v PDF alebo otvoriť požiadavku na podporu.
Všetky kategórie