Účet Kontakt
Váš košík
Doručenie cez DPD a FedEx
Pomoc? Opýtajte sa AI

D-Link 10-portový Gigabit PoE+ Smart Managed switch vrátane 2 SFP portov

D-Link 10-portový Gigabit PoE+ Smart Managed switch vrátane 2 SFP portov
D-Link 10-portový Gigabit PoE+ Smart Managed switch vrátane 2 SFP portov
D-Link 10-portový Gigabit PoE+ Smart Managed switch vrátane 2 SFP portov
D-Link 10-portový Gigabit PoE+ Smart Managed switch vrátane 2 SFP portov
D-Link 10-portový Gigabit PoE+ Smart Managed switch vrátane 2 SFP portov
D-Link 10-portový Gigabit PoE+ Smart Managed switch vrátane 2 SFP portov
258,91 €
The D-Link DGS-1210 Series Smart Managed Switches are the latest generation of switches to provide increased Power over Ethernet (PoE) output, a range of physical interface types, multiple management interfaces, and advanced Layer 2 features. With all of these features combined, the DGS-1210 Series ... Čítať viac
Sklad Nie je skladomNie je skladom Kód 2374827 Značka D-LINK Model DGS-1210-10MP Záruka 2 roky

Doprava a vrátenie tovaru

The D-Link DGS-1210 Series Smart Managed Switches are the latest generation of switches to provide increased Power over Ethernet (PoE) output, a range of physical interface types, multiple management interfaces, and advanced Layer 2 features. With all of these features combined, the DGS-1210 Series provides a cost-efficient and flexible solution for expanding any business network.
The DGS-1210 Series switches support 8, 24, or 48 10/100/1000BASE-T ports. Each switch also supports an additional 2 or 4 Gigabit SFP ports for optical connections using multimode or singlemode SFP transceivers.

PoE Support
Five of the eight models in the DGS-1210 series family support Power-over-Ethernet capabilities, simplifying deployments with IP cameras, VoIP phones, wireless access points, and other powered devices. These models include the DGS-1210-10P, DGS-1210-10MP, DGS-1210-28P, DGS-1210-28MP and DGS-1210-52MP. Using the switch’s management interface, an administrator can control various PoE functions, such as remotely rebooting cameras or access points, from anywhere on the network, including over the Internet.
The switches also support time-based PoE – an option that allows administrators to set a time window that determines when each port’s PoE power is turned on and off. All PoE models support the IEEE 802.3af and 802.3at standards, and each PoE power budget varies per model.

Advanced Features
The DGS-1210 Series comes equipped with a complete lineup of L2 features, including IGMP snooping, port mirroring, Spanning Tree Protocol (STP), and Link Aggregation Control Protocol (LACP). The IEEE 802.3x Flow Control function allows servers to directly connect to the switch for fast, reliable data transfers.
The DGS-1210 Series also supports advanced features such as static routing, With static routing, IP routes are manually entered into a routing table, which allows for communication between different user groups in different VLAN segments in a network. The switch can directly handle inter VLAN routing using multiple interfaces, making the network run faster and more efficiently. Because the switches can manage internal routing, the network router can be assigned to handle external traffic routing only.
Network maintenance features include loopback detection and cable diagnostics. Loopback detection significantly speeds up troubleshooting by automatically detecting and shutting down switching loops. The cable diagnostics feature, designed primarily for administrators and customer service representatives, determines the cable quality and quickly discovers errors, allowing for hassle-free diagnostics and maintenance.

Automatic Configuration
The DGS-1210 Series supports Auto Voice VLAN and Surveillance Mode, which allow voice and video traffic to be automatically identified and handled differently to regular network traffic. Auto Voice VLAN detects Voice over IP (VoIP) traffic and automatically segments it from the rest of the network, increasing security and allowing Quality of Service (QoS) to be applied.
Surveillance Mode detects compatible ONVIF cameras and places them in a surveillance VLAN, allowing a single switch to be used for voice, video, and data, removing the need for dedicated hardware and reducing maintenance costs. Surveillance Mode also includes its own Web UI, making surveillance features easily accessible and simplifying management of your surveillance network.

Secure Your Network
D-Link’s innovative Safeguard Engine protects the switches against traffic flooding caused by malicious attacks. The DGS-1210 Series supports 802.1X port-based authentication, allowing the network to be authenticated through external RADIUS servers. The Access Control List (ACL) feature enhances network security and helps to protect the internal IT network. The DGS-1210 Series also features Address Resolution Protocol (ARP) spoofing prevention, which provides protection from attacks on the network that could allow an intruder to sniff data frames, modify traffic, or bring traffic to a halt altogether by sending fake ARP messages. To prevent ARP spoofing attacks, the switch uses packet control ACLs to block invalid packets that contain fake ARP messages. For added security, the DHCP server screening feature filters DHCP replies on unauthorized ports to prevent them from being assigned an IP address.

Versatile Management
The DGS-1210 Series comes with the D-Link Network Assistant (DNA) utility that enables administrators to remotely control their network down to the port level. The D-Link Network Assistant utility furthermore allows customers to easily discover multiple D-Link Smart Managed Switches within the same L2 network segment and display them onscreen for instant access. With this utility, users do not need to change the IP address of their PC. This allows for simultaneous configuration and basic setup of all discovered devices, including password changes and firmware upgrades.
The DGS-1210 Series also supports D-View 7.0 and Command Line Interface (CLI) through Telnet. D-View 7.0 is a network management system that allows for the central management of critical network characteristics such as availability, reliability, resilience, and security.

Lifetime Warranty and NBD Replacement
D-Link offers a Lifetime Warranty and Next Business Day (NBD) hardware replacement on the DGS-1210 Series Gigabit Smart Managed Switches to further its commitment to product quality and long-term customer confidence.

D-Link 10-Port Gigabit PoE+ Smart Managed Switch including 2 SFP Ports. Switch type: Managed, Switch layer: L2/L3. Basic switching RJ-45 Ethernet ports type: Gigabit Ethernet (10/100/1000), Basic switching RJ-45 Ethernet ports quantity: 8. Full duplex. MAC address table: 8000 entries, Switching capacity: 20 Gbit/s. Networking standards: IEEE 802.1D, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.3, IEEE 802.3ab, IEEE 802.3ad, IEEE.... Power over Ethernet (PoE)

Hlavné vlastnosti
  • Managed L2/L3 Web-based management
  • Quality of Service (QoS) support
  • Basic switching RJ-45 Ethernet ports quantity: 8
  • Cat5, Cat5e 10BASE-T, 100BASE-TX, 1000BASE-T
  • MAC address table: 8000 entries Switching capacity: 20 Gbit/s
  • 768 Access Control List (ACL)
  • Power over Ethernet (PoE)
Parametre
Agregácia liniek
Yes
Auto MDI/MDI-X
Yes
Bezpečnosť
CB, UL, BSMI, CCC
Bezpečnostné algoritmy
802.1x RADIUS, EAP, MD5, PEAP, SNMP, SSH-2, SSL/TLS, TTLS
Celkový výkon Power over Ethernet (PoE)
130 W
Certifikácia
CE A, VCCI A, FCC A, BSMI, CCC
Čistá hmotnosť vnútorného kartónu
9.31 kg
Dĺžka vnútorného kartónu
41.6 cm
Farba produktu
Black
Flash pamäť
32 MB
Funkcie DHCP
DHCP server, DHCP client
Head-of-Line (HOL) blokovanie
Yes
Hladina hluku
0 dB
Hĺbka
180 mm
Hĺbka balenia
400 mm
Hmotnosť
1.77 kg
Hmotnosť balenia
3.1 kg
Hrubá dĺžka palety
110 cm
Hrubá hmotnosť palety (letecká preprava)
268.3 kg
Hrubá hmotnosť palety (námorná preprava)
430.6 kg
Hrubá hmotnosť vnútorného kartónu
10.1 kg
Hrubá šírka palety
120 cm
IGMP snooping
Yes
Interná pamäť
128 MB
Jumbo rámce
10000
Kód harmonizovaného systému (HS)
85176990
Kontrola ARP
Yes
Kontrola broadcastovej búrky
Yes
LED indikátory
Activity, Link, Power, Speed
Maximálna dĺžka kábla
100 m
Možnosť aktualizácie firmvéru
Yes
Ochrana proti slučkám
Yes
Odvod tepla
519.51 BTU/h
Optický konektor
SFP
Plný duplex
Yes
Počet nainštalovaných modulov SFP
0
Počet nainštalovaných modulov SFP+
0
Počet portov Power over Ethernet plus (PoE+)
8
Počet produktov na palete (letecká preprava)
72 pc(s)
Počet produktov na palete (námorná preprava)
120 pc(s)
Počet produktov vo vnútornom kartóne
3 pc(s)
Počet slotov pre moduly SFP
2
Počet VLAN
4094
Počet vonkajších kartónov na palete (letecká preprava)
24 pc(s)
Počet vonkajších kartónov na palete (námorná preprava)
40 pc(s)
Počet základných prepínacích portov RJ-45 Ethernet
8
Podpora 10G
No
Podpora jumbo rámcov
Yes
Podpora MIB
RFC1212, RFC1213, RFC1215, RFC1493, RFC1157, RFC2573, RFC2575, RFC2576, RFC1442, RFC1901, RFC1902, RFC1903, RFC1904, RFC1905, FC1906, RFC1907, RFC1908, RFC2578, RFC3418, RFC271, RFC1757, RFC2819, RFC2021, RFC1398, RFC1643, RFC1650, RFC2358, RFC2665, RFC2674, RFC2618, RFC4022, RFC4113, RFC2389, RFC2620
Podpora multicastu
Yes
Podpora Quality of Service (QoS)
Yes
Podpora riadenia toku
Yes
Podpora VLAN
Yes
Podporované typy káblov
Cat5, Cat5e
Power over Ethernet (PoE)
Yes
Pravidlá zoznamu riadenia prístupu (ACL)
768
Prepínacia kapacita
20 Gbit/s
Prepínacia vrstva
L2/L3
Prepojenie IP-MAC-port
Yes
Prevádzková teplota (T-T)
-5 - 50 °C
Protokol spanning tree
Yes
Protokol systémových udalostí
Yes
Relatívna vlhkosť pri prevádzke (H-H)
0 - 95%
Relatívna vlhkosť pri skladovaní (H-H)
0 - 95%
Rýchlosť preposielania
14.88 Mpps
Sieťové štandardy
IEEE 802.1D, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.3, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3af, IEEE 802.3at, IEEE 802.3az, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z
Šírka
330 mm
Šírka balenia
319 mm
Šírka vnútorného kartónu
29.4 cm
Spotreba energie (max.)
152.3 W
Správa cez webové rozhranie
Yes
Store-and-forward
Yes
Stredná doba medzi poruchami (MTBF)
1274005 h
Tabuľka MAC adries
8000 entries
Technológia kabeláže medeného Ethernetu
10BASE-T, 100BASE-TX, 1000BASE-T
Technológia kabeláže optického Ethernetu
100BASE-FX, 1000BASE-X
Teplota skladovania (T-T)
-20 - 70 °C
Typ pamäte
DDR3-SDRAM
Typ prepínača
Managed
Typ základných prepínacích portov RJ-45 Ethernet
Gigabit Ethernet (10/100/1000)
Vstupná frekvencia AC
50 - 60 Hz
Vstupné napätie AC
100 - 240 V
Vyrovnávacia pamäť paketov
4.1 MB
Výška
44 mm
Výška balenia
91 mm
Výška palety (letecká preprava)
118.2 cm
Výška palety (námorná preprava)
188 cm
Výška vnútorného kartónu
34.9 cm
Zoznam riadenia prístupu (ACL)
Yes
Zrkadlenie portov
Yes
Vývoj ceny zatiaľ nie je k dispozícii
Stále zhromažďujeme dostatok denných údajov o cenách tohto produktu.

Populárne produkty v tejto kategórii

Predajca: UAB KUR LT · Laisvės pr. 125A, LT-06118 Vilnius, Litva · IČO 303192950 · IČ DPH LT100008198612 · Odoslanie z EÚ (Litva)
Messenger
Dobrý deň, som AI asistent DistriNode. Pomôžem Vám nájsť produkty, porovnať možnosti, vytvoriť cenovú ponuku v PDF alebo otvoriť požiadavku na podporu.