Účet Kontakt
Váš košík
Doručenie cez DPD a FedEx
Pomoc? Opýtajte sa AI

D-Link DGS-1100-26MPV2/E sieťový switch Managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) čierny

D-Link DGS-1100-26MPV2/E sieťový switch Managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) čierny
D-Link DGS-1100-26MPV2/E sieťový switch Managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) čierny
D-Link DGS-1100-26MPV2/E sieťový switch Managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) čierny
D-Link DGS-1100-26MPV2/E sieťový switch Managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) čierny
D-Link DGS-1100-26MPV2/E sieťový switch Managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) čierny
D-Link DGS-1100-26MPV2/E sieťový switch Managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) čierny
D-Link DGS-1100-26MPV2/E sieťový switch Managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) čierny
D-Link DGS-1100-26MPV2/E sieťový switch Managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) čierny
D-Link DGS-1100-26MPV2/E sieťový switch Managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) čierny
D-Link DGS-1100-26MPV2/E sieťový switch Managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) čierny
D-Link DGS-1100-26MPV2/E sieťový switch Managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) čierny
60 mes.
D-Link DGS-1100-26MPV2/E sieťový switch Managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) čierny
D-Link DGS-1100-26MPV2/E sieťový switch Managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) čierny
D-Link DGS-1100-26MPV2/E sieťový switch Managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) čierny
D-Link DGS-1100-26MPV2/E sieťový switch Managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) čierny
D-Link DGS-1100-26MPV2/E sieťový switch Managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) čierny
D-Link DGS-1100-26MPV2/E sieťový switch Managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) čierny
D-Link DGS-1100-26MPV2/E sieťový switch Managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) čierny
D-Link DGS-1100-26MPV2/E sieťový switch Managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) čierny
D-Link DGS-1100-26MPV2/E sieťový switch Managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) čierny
D-Link DGS-1100-26MPV2/E sieťový switch Managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) čierny
D-Link DGS-1100-26MPV2/E sieťový switch Managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) čierny
282,67 €
The D-Link DGS-1100-26MPV2/E is a managed Layer 2 Gigabit Ethernet switch with 24 RJ-45 ports and integrated Power over Ethernet (PoE/PoE+). It provides a switching capacity of 52 Gbit/s and an 8000-entry MAC address table, designed for business networks that need straightforward management of VLANs... Čítať viac
Sklad 3 Kód 101513 Značka D-LINK Model DGS-1100-26MPV2/E Záruka 5 rokov

Doprava a vrátenie tovaru

Predpokladané doručenie streda, októbra 21
O stave zásielky Vás budeme priebežne informovať prostredníctvom nášho podrobného systému sledovania zásielok
Možnosti platby
Platobná kartaVisaMastercardPayPalApple PayGoogle PayBankový prevod

The D-Link DGS-1100-26MPV2/E is a managed Layer 2 Gigabit Ethernet switch with 24 RJ-45 ports and integrated Power over Ethernet (PoE/PoE+). It provides a switching capacity of 52 Gbit/s and an 8000-entry MAC address table, designed for business networks that need straightforward management of VLANs, link aggregation and basic L2 features while supplying power to devices such as IP phones, access points and network cameras.

Advantages

The switch offers an intuitive Smart Web UI for configuring VLANs, Spanning Tree Protocol (STP), static link aggregation and surveillance-specific settings. Management is simplified with D-Link’s free Network Assistant and the included D-View 7 license (25 nodes, 2 probes). Advanced security and stability features include IGMP snooping, Static MAC, Storm Control, Loopback Detection and Cable Diagnostics. High PoE budgets (up to 370 W on the series models) and fanless designs on many models reduce noise and support powering larger device deployments. Energy-saving functions follow IEEE 802.3az specifications.

Suitable for

  • Small and medium business LANs requiring managed L2 switching with PoE
  • Deployments of VoIP phones, wireless access points or network cameras
  • Surveillance networks using Auto Surveillance VLAN and device discovery
  • Environments needing easy initial setup and basic network diagnostics

Key specifications

  • Model: D-Link DGS-1100-26MPV2/E
  • Switch type: Managed Layer 2
  • Ports: 24 x Gigabit Ethernet (10/100/1000) RJ-45
  • PoE/PoE+ support; series budgets up to 370 W (model-dependent)
  • Switching capacity: 52 Gbit/s
  • MAC address table: 8000 entries
  • Standards: IEEE 802.3af, IEEE 802.3at, IEEE 802.1D, IEEE 802.1w, IEEE 802.3az
  • Colour: Black; Weight: 2.8 kg

How to use

Connect the DGS-1100-26MPV2/E to your network backbone and attach end devices to the RJ-45 ports. Use the Smart Web UI for initial configuration of VLANs, STP and static link aggregation; the Web UI also includes a Surveillance Mode for automatic detection and segmentation of security cameras into an Auto Surveillance VLAN. For bulk discovery and first-time setup, run D-Link Network Assistant. Monitor and extend management with the bundled D-View 7 Network Management System where required.

Recommendations

For deployments with multiple PoE devices, verify the model’s available PoE budget before connecting all powered devices. Use Cable Diagnostics and Loopback Detection to troubleshoot cabling issues quickly, and enable energy-saving features (IEEE 802.3az, link status detection or Time-Based PoE where supported) to reduce power consumption.
Hlavné vlastnosti
  • Small and medium business LANs requiring managed L2 switching with PoE
  • Deployments of VoIP phones, wireless access points or network cameras
  • Surveillance networks using Auto Surveillance VLAN and device discovery
  • Environments needing easy initial setup and basic network diagnostics
  • Model: D-Link DGS-1100-26MPV2/E
  • Switch type: Managed Layer 2
  • Ports: 24 x Gigabit Ethernet (10/100/1000) RJ-45
  • PoE/PoE+ support; series budgets up to 370 W (model-dependent)
  • Switching capacity: 52 Gbit/s
  • MAC address table: 8000 entries
  • Standards: IEEE 802.3af, IEEE 802.3at, IEEE 802.1D, IEEE 802.1w, IEEE 802.3az
  • Colour: Black; Weight: 2.8 kg
Parametre
Agregácia liniek
Yes
Auto MDI/MDI-X
Yes
Automatická negociácia
Yes
Bez ventilátora
Yes
Bezpečnostné algoritmy
SSL/TLS
Celkový výkon Power over Ethernet (PoE)
370 W
Farba produktu
Black
Filtrovanie MAC adries
Yes
Flash pamäť
16 MB
Funkcie DHCP
DHCP client
Funkcie IPv4 a IPv6
IPv4 FIB
Funkcie virtuálnej LAN
Port-based VLAN, Voice VLAN
Head-of-Line (HOL) blokovanie
Yes
Hladina hluku
50.5 dB
Hĺbka
208 mm
Hmotnosť
2.8 kg
IGMP snooping
Yes
Kód harmonizovaného systému (HS)
85176990
Kontrola ARP
Yes
Kontrola broadcastovej búrky
Yes
Materiál krytu
Metal
Montáž do racku
Yes
MTBF (PoE)
317.777 h
Obmedzenie rýchlosti
Yes
Odvod tepla
287 BTU/h
Plný duplex
Yes
Počet combo portov SFP
2
Počet filtrovaných multicastových skupín
1
Počet portov Power over Ethernet (PoE)
24
Počet portov Power over Ethernet plus (PoE+)
24
Počet základných prepínacích portov RJ-45 Ethernet
24
Podpora jumbo rámcov
Yes
Podpora MIB
• RFC768 UDP • RFC791 IP • RFC792 ICMP • RFC793 TCP • RFC826 ARP • RFC1213 MIB II • RFC1493 Bridage MIB • RFC1907 SNMPv2 MIB • RFC1215 MIB Traps Convention
Podpora multicastu
Yes
Podpora Quality of Service (QoS)
Yes
Podpora riadenia toku
Yes
Podpora VLAN
Yes
Polovičný duplex
Yes
Power over Ethernet (PoE)
Yes
Prepínacia kapacita
52 Gbit/s
Prepínacia vrstva
L2
Prevádzková teplota (T-T)
-10 - 50 °C
Protokol spanning tree
Yes
Relatívna vlhkosť pri prevádzke (H-H)
0 - 95%
Relatívna vlhkosť pri skladovaní (H-H)
0 - 95%
Rýchlosť preposielania
38.69 Mpps
Sieťové štandardy
IEEE 802.1D, IEEE 802.1w, IEEE 802.3af, IEEE 802.3at
Šírka
440 mm
Spotreba energie (max.)
454.1 W
Správa cez webové rozhranie
Yes
Statické zabezpečenie portov
Yes
Tabuľka MAC adries
8000 entries
Technológia kabeláže medeného Ethernetu
10GBASE-T, 1000BASE-T
Teplota skladovania (T-T)
-40 - 70 °C
Typ prepínača
Managed
Typ základných prepínacích portov RJ-45 Ethernet
Gigabit Ethernet (10/100/1000)
Vstupné napätie AC
100 - 240 V
Výška
44 mm
Záznamy IPv4 multicast
1
Záznamy IPv6 multicast
1
Zdroj súčasťou balenia
Yes
Zrkadlenie portov
Yes
Vývoj ceny za posledných 6 mesiacov
D-Link DGS-1100-26MPV2/E sieťový switch Managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) čierny
Aktuálna
282,67 €
Najnižšia
281,97 €
Najvyššia
421,02 €
Zmena za 24 h
+0,12 €   +0%
Týždeň
-120,20 €   -30%
Mesiac
-128,60 €   -31%

Populárne produkty v tejto kategórii

Predajca: UAB KUR LT · Laisvės pr. 125A, LT-06118 Vilnius, Litva · IČO 303192950 · IČ DPH LT100008198612 · Odoslanie z EÚ (Litva)
Dobrý deň, som AI asistent DistriNode. Pomôžem Vám nájsť produkty, porovnať možnosti, vytvoriť cenovú ponuku v PDF alebo otvoriť požiadavku na podporu.