Účet Kontakt
Váš košík
Doručenie cez DPD a FedEx
Pomoc? Opýtajte sa AI

D-Link DGS-1210-52/ME Managed L2 Gigabit Ethernet (10/100/1000) 1U čierny

D-Link DGS-1210-52/ME Managed L2 Gigabit Ethernet (10/100/1000) 1U čierny
D-Link DGS-1210-52/ME Managed L2 Gigabit Ethernet (10/100/1000) 1U čierny
D-Link DGS-1210-52/ME Managed L2 Gigabit Ethernet (10/100/1000) 1U čierny
60 mes.
D-Link DGS-1210-52/ME Managed L2 Gigabit Ethernet (10/100/1000) 1U čierny
D-Link DGS-1210-52/ME Managed L2 Gigabit Ethernet (10/100/1000) 1U čierny
D-Link DGS-1210-52/ME Managed L2 Gigabit Ethernet (10/100/1000) 1U čierny
401,99 €
Ideal for Metro EthernetThe DGS-1210ME Series Metro Ethernet Switches feature a variety of port configurations, including 10/100/1000BASE-T RJ-45 ports, 1G SFP ports, and 10G SFP+ ports for increased network bandwidth. Surge protection, advanced Layer-2 functions, and a suite of security and managem... Čítať viac
Sklad 3 Kód 2409137 Značka D-LINK Model DGS-1210-52/ME/E Záruka 5 rokov

Doprava a vrátenie tovaru

Predpokladané doručenie štvrtok, októbra 22
O stave zásielky Vás budeme priebežne informovať prostredníctvom nášho podrobného systému sledovania zásielok
Možnosti platby
Platobná kartaVisaMastercardPayPalApple PayGoogle PayBankový prevod
Ideal for Metro Ethernet

The DGS-1210ME Series Metro Ethernet Switches feature a variety of port configurations, including 10/100/1000BASE-T RJ-45 ports, 1G SFP ports, and 10G SFP+ ports for increased network bandwidth. Surge protection, advanced Layer-2 functions, and a suite of security and management tools make the DGS-1210ME Series Metro Ethernet Switches ideal for Metro Ethernet applications.

Efficient and Resilient

For mission-critical environments, the DGS-1210ME Series Metro Ethernet Switches support IEEE 802.1D 2004 edition, 802.1w, and 802.1s Spanning Tree Protocols (STP). The switches also support IEEE 802.3ad link aggregation, increasing bandwidth and redundancy for higher availability. This series furthermore features IEEE 802.1p Quality of Service (QoS), allowing for real-time traffic classification into Weighted Round Robin (WRR) and strict priority levels mapped to eight queues. Advanced traffic classification parameters allow the network to be tuned for flexible configurations for specific multimedia applications such as VoIP or IPTV.
Security & Authentication

The DGS-1210ME Series supports IEEE 802.1X port-based/host-based access control, guest VLAN, and RADIUS/TACACS+ authentication for strict access control to the network. The IP-MAC-Port Binding (IMPB) feature allows administrators to further enhance user access control. The built-in D-Link Safeguard Engine™ protects the CPU from broadcast, multicast, and unicast flooding. In addition, the Access Control List (ACL) feature enhances network security and switch performance.

Multicast Applications

The DGS-1210ME Series features a full set of L2 multicast functions, including IGMP snooping, IGMP filtering, Fast Leave, and multicast traffic configuration for specific ports. With L2 multicast support, the DGS-1210ME Series is ready and capable of handling growing IPTV applications.
Management Capabilities

A user-friendly web interface gives administrators access to advanced management features such as DHCP auto-configuration, allowing central management of device configurations. The switches support Link Layer Discovery Protocol (LLDP), which advertises the device’s capabilities and identity to the local network, allowing administrators to better manage their network topology. Each port also supports cable diagnostics to troubleshoot cable length and functionality problems remotely.
Traffic & Bandwidth Control

Integrated bandwidth control allows network administrators to define the throughput levels for ingress and egress bandwidth. It provides a minimum granularity of 64kbps for ingress port and flow-based bandwidth control, and a minimum granularity of 64kbps for egress queue bandwidth. The DGS-1210ME Series also supports traffic control, which optimizes overall performance, while port mirroring helps administrators perform traffic diagnostics and track network performance.

D-Link DGS-1210-52/ME. Switch type: Managed, Switch layer: L2. Basic switching RJ-45 Ethernet ports type: Gigabit Ethernet (10/100/1000), Basic switching RJ-45 Ethernet ports quantity: 48, Console port: RJ-45. MAC address table: 16000 entries, Switching capacity: 104 Gbit/s. Networking standards: IEEE 802.1D, IEEE 802.1Q, IEEE 802.1p, IEEE 802.1s, IEEE 802.1v, IEEE 802.1w, IEEE 802.1x, IEEE.... Rack mounting, Form factor: 1U

Hlavné vlastnosti
  • 48 x 10/100/1000BASE-T ports
  • 4 x SFP ports
  • Comprehensive Layer-2 features including Link Aggregation, Port-based Q-in-Q, and VLAN trunking
  • Enhanced network security with IP-MAC Port-Binding (IMPB), Access Control List (ACL), and IEEE 802.1X
  • Embedded 6kV surge protection, sub-50ms recovery ERPS, and Dying Gasp provide optimal reliability
  • Managed L2 Web-based management
  • Quality of Service (QoS) support
  • Basic switching RJ-45 Ethernet ports quantity: 48 Console port: RJ-45
  • MAC address table: 16000 entries Switching capacity: 104 Gbit/s
  • 1U Rack mounting
  • AC
Parametre
Farba produktu
Black
Flash pamäť
16 MB
Formát
1U
Hĺbka
250 mm
Hmotnosť
3.96 kg
IGMP snooping
Yes
Konzolový port
RJ-45
LED indikátory
Link, Status
Montáž do racku
Yes
Počet nainštalovaných modulov SFP
0
Počet nainštalovaných modulov SFP+
0
Počet slotov pre moduly SFP
4
Počet ventilátorov
2 fan(s)
Počet VLAN
4094
Počet základných prepínacích portov RJ-45 Ethernet
48
Podpora MIB
RFC1213 MIB II, RFC1493 Bridge MIB, RFC1907 SNMPv2 MIB, RFC1757, 2819 RMON MIB, RFC2021 RMONv2 MIB, RFC1398, 1643, 1650, 2358, 2665 Ether-like MIB, RFC2674, 4363 802.1p MIB, RFC 2233, 2863 IF MIB, RFC 2618 RADIUS Authentication Client MIB, RFC 2620 RADIUS Accounting Client MIB, RFC 2925 Ping & Traceroute MIB, Private MIB, D-Link Zone Defense MIB
Podpora Quality of Service (QoS)
Yes
Podpora riadenia toku
Yes
Podpora VLAN
Yes
Podporované sieťové protokoly
IPv4 / IPv6
Power over Ethernet (PoE)
No
Prepínacia kapacita
104 Gbit/s
Prepínacia vrstva
L2
Prevádzková teplota (T-T)
-5 - 50 °C
Protokol spanning tree
Yes
Protokol systémových udalostí
Yes
Relatívna vlhkosť pri prevádzke (H-H)
0 - 95%
Relatívna vlhkosť pri skladovaní (H-H)
0 - 95%
Sieťové štandardy
IEEE 802.1D, IEEE 802.1Q, IEEE 802.1p, IEEE 802.1s, IEEE 802.1v, IEEE 802.1w, IEEE 802.1x, IEEE 802.3ah
Šírka
440 mm
Správa cez webové rozhranie
Yes
Tabuľka MAC adries
16000 entries
Teplota skladovania (T-T)
-20 - 70 °C
Typ prepínača
Managed
Typ základných prepínacích portov RJ-45 Ethernet
Gigabit Ethernet (10/100/1000)
Vstupné napätie AC
100 - 240 V
Vyrovnávacia pamäť paketov
1 MB
Výška
44 mm
Zdroj napájania
AC
Zrkadlenie portov
Yes
Vývoj ceny za posledných 6 mesiacov
D-Link DGS-1210-52/ME Managed L2 Gigabit Ethernet (10/100/1000) 1U čierny
Aktuálna
401,99 €
Najnižšia
399,59 €
Najvyššia
572,06 €
Zmena za 24 h
+2,39 €   +1%
Týždeň
-1,89 €   0%
Mesiac
-5,37 €   -1%

Populárne produkty v tejto kategórii

Predajca: UAB KUR LT · Laisvės pr. 125A, LT-06118 Vilnius, Litva · IČO 303192950 · IČ DPH LT100008198612 · Odoslanie z EÚ (Litva)
Messenger
Dobrý deň, som AI asistent DistriNode. Pomôžem Vám nájsť produkty, porovnať možnosti, vytvoriť cenovú ponuku v PDF alebo otvoriť požiadavku na podporu.