Účet Kontakt
Váš košík
Doručenie cez DPD a FedEx
Pomoc? Opýtajte sa AI

Zyxel GS1900-10HP Managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) čierny

Zyxel GS1900-10HP Managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) čierny
Zyxel GS1900-10HP Managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) čierny
Zyxel GS1900-10HP Managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) čierny
Zyxel GS1900-10HP Managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) čierny
60 mes.
Zyxel GS1900-10HP Managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) čierny
Zyxel GS1900-10HP Managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) čierny
Zyxel GS1900-10HP Managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) čierny
Zyxel GS1900-10HP Managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) čierny
133,03 €
Near silent operationThe GS1900 Series includes both fan-less and built-in smart fan models. The smart fan is designed to automatically adjust speed based on device temperature. You can barely hear the sound while the switch is operating. It is ideal for your office environment.Intelligent PoE+ powe... Čítať viac
Sklad 2 Kód 27534 Značka ZyXEL Model GS1900-10HP-EU0102F Záruka 5 rokov
KategóriaSieťové prepínače

Doprava a vrátenie tovaru

Predpokladané doručenie pondelok 2. novembra
O stave zásielky Vás budeme priebežne informovať prostredníctvom nášho podrobného systému sledovania zásielok
Možnosti platby
Platobná kartaVisaMastercardPayPalApple PayGoogle PayBankový prevod
Near silent operation
The GS1900 Series includes both fan-less and built-in smart fan models. The smart fan is designed to automatically adjust speed based on device temperature. You can barely hear the sound while the switch is operating. It is ideal for your office environment.

Intelligent PoE+ powers more devices
PoE models (8HP/10HP/24EP/24HPv2/48HPv2) come with default PoE consumption mode which delivers only the actual power required by your networked devices, reserves the rest and optimizes its power budget. That means a single switch can power more APs, IP cameras and VoIP phones, ensuring a better ROI for your business. All of them support the IEEE 802.3at providing a maximum of 30W per port.

Speedy Gigabit performance—built for SMBs
The GS1900 is a series of switches with full non-blocking bandwidth of up to 1 Gbps per port. An ideal upgrade from an unmanaged switch, it’s a great choice for SMBs that want to enjoy high-speed business network applications at full wired non-blocking speed.

Zyxel GS1900-10HP. Switch type: Managed, Switch layer: L2. Basic switching RJ-45 Ethernet ports type: Gigabit Ethernet (10/100/1000), Basic switching RJ-45 Ethernet ports quantity: 8, Console port: RJ-45. MAC address table: 8000 entries, Switching capacity: 20 Gbit/s. Networking standards: IEEE 802.1D, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.3, IEEE 802.3ab, IEEE 802.3at, IEEE.... Power over Ethernet (PoE). Wall mountable

Hlavné vlastnosti
  • Managed L2 Web-based management SNMP, RMON, ICMP, Syslog
  • Quality of Service (QoS) support
  • Basic switching RJ-45 Ethernet ports quantity: 8 Console port: RJ-45
  • 10BASE-T, 100BASE-T, 1000BASE-T
  • MAC address table: 8000 entries Switching capacity: 20 Gbit/s
  • AC Power supply included Power over Ethernet (PoE)
Parametre
Bezpečnostné algoritmy
802.1x RADIUS, SSL/TLS
Celkový výkon Power over Ethernet (PoE)
77 W
Certifikácia
CE, FCC, RCM, Class A, BSMI CNS 13438, LVD EN 62368-1, BSMI CNS 14336-1
Farba produktu
Black
Filtrovanie MAC adries
Yes
Funkcie DHCP
DHCP client
Funkcie virtuálnej LAN
Voice VLAN
Hĺbka
104 mm
Hmotnosť
720 g
IGMP snooping
Yes
Jumbo rámce
9000
Káble v balení
AC
Konzolový port
RJ-45
LED indikátory
Yes
Montáž do racku
No
Možnosť montáže na stenu
Yes
Počet portov Power over Ethernet (PoE)
8
Počet slotov pre moduly SFP
2
Počet základných prepínacích portov RJ-45 Ethernet
8
Podpora 10G
No
Podpora MIB
RFC 1213 MIB II, RFC 2819 RMON (group 1, 2, 3, 9), RFC 1215 generic traps, RFC 1493 bridge
Podpora Quality of Service (QoS)
Yes
Podpora VLAN
Yes
Power over Ethernet (PoE)
Yes
Prepínacia kapacita
20 Gbit/s
Prepínacia vrstva
L2
Prevádzková teplota (T-T)
0 - 40 °C
Priepustnosť
14.88 Mpps
Protokol systémových udalostí
Yes
Protokoly správy
SNMP, RMON, ICMP, Syslog
Relatívna vlhkosť pri prevádzke (H-H)
10 - 95%
Relatívna vlhkosť pri skladovaní (H-H)
10 - 95%
Sieťové štandardy
IEEE 802.1D, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.3, IEEE 802.3ab, IEEE 802.3at, IEEE 802.3az, IEEE 802.3u, IEEE 802.3x
Šírka
250 mm
Spotreba energie (max.)
95.3 W
Správa cez webové rozhranie
Yes
Stredná doba medzi poruchami (MTBF)
800259 h
Tabuľka MAC adries
8000 entries
Technológia kabeláže medeného Ethernetu
10BASE-T, 100BASE-T, 1000BASE-T
Teplota skladovania (T-T)
-40 - 70 °C
Typ prepínača
Managed
Typ základných prepínacích portov RJ-45 Ethernet
Gigabit Ethernet (10/100/1000)
Vstupná frekvencia AC
50 - 60 Hz
Vstupné napätie AC
100 - 240 V
Výška
27 mm
Zdroj napájania
AC
Zdroj súčasťou balenia
Yes
Vývoj ceny za posledných 6 mesiacov
Zyxel GS1900-10HP Managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) čierny
Aktuálna
133,03 €
Najnižšia
120,56 €
Najvyššia
153,60 €
Zmena za 24 h
+0,47 €   +0%
Týždeň
+0,42 €   +0%
Mesiac
+8,91 €   +7%

Napísať recenziu

Hodnotenie *
Vaše meno sa zobrazí verejne – môžete použiť prezývku. Kupujúcich pozývame, aby písali recenzie; pred zverejnením ich kontrolujeme a zverejňujeme aj kritické.

Rovnaká séria a alternatívy

Populárne produkty v tejto kategórii

Predajca: UAB KUR LT · Laisvės pr. 125A, LT-06118 Vilnius, Litva · IČO 303192950 · IČ DPH LT100008198612 · Odoslanie z EÚ (Litva)
Dobrý deň, som AI asistent DistriNode. Pomôžem Vám nájsť produkty, porovnať možnosti, vytvoriť cenovú ponuku v PDF alebo otvoriť požiadavku na podporu.
Všetky kategórie