Účet Kontakt
Váš košík
Doručenie cez DPD a FedEx
Pomoc? Opýtajte sa AI

Zyxel GS1920-48HPV2 managed Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) čierny

Zyxel GS1920-48HPV2 managed Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) čierny
Zyxel GS1920-48HPV2 managed Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) čierny
Zyxel GS1920-48HPV2 managed Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) čierny
Zyxel GS1920-48HPV2 managed Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) čierny
60 mes.
Zyxel GS1920-48HPV2 managed Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) čierny
Zyxel GS1920-48HPV2 managed Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) čierny
Zyxel GS1920-48HPV2 managed Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) čierny
Zyxel GS1920-48HPV2 managed Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) čierny
658,69 €
Advanced smart managed switchingMinimise wasteful overpowering of devices and help your business save money and time whilst powering more devices with the GS1920 series.Perfect for SMBs these smart managed switches are rich in L2 features and provide 375Watts over Ethernet providing reliant and futu... Čítať viac
Sklad 64 Kód 25797 Značka ZyXEL Model GS192048HPV2-EU0101F Záruka 5 rokov
KategóriaSieťové prepínače

Doprava a vrátenie tovaru

Predpokladané doručenie streda 28. októbra
O stave zásielky Vás budeme priebežne informovať prostredníctvom nášho podrobného systému sledovania zásielok
Možnosti platby
Platobná kartaVisaMastercardPayPalApple PayGoogle PayBankový prevod
Advanced smart managed switching
Minimise wasteful overpowering of devices and help your business save money and time whilst powering more devices with the GS1920 series.
Perfect for SMBs these smart managed switches are rich in L2 features and provide 375Watts over
Ethernet providing reliant and future-proof networking.
Zyxel's One Network (ZON) provides a free and easy-to-use tool to simplify configuration, management and troubleshooting of the switch allowing you to focus on your business priorities.
Zyxel's networking equipement comes with in-built 'awareness' of other Zyxel units in your network allowing for one-click remote factory resets and power cycling through Zyxel Smart Connect.

Intuitive web-based interface
Would you like access to L2 features such as LACP, advanced QoS, VLAN, ACL and multicast IGMP snooping, without learning complex command-line interface(CLI)? You can with the intuitive web-based interface.

Connect more devices with consumption mode
Maximise your 375W of total budget and connect more power-hungry devices. 'Consumption mode' allows for delivery of only the actual power required for more efficiency and better ROI for your business.

Hear the silence with Smart Fan
Silent and reliable switch operation ideal for the office environment, both desktop and rack mounted. The in-built smart fan is designed to automatically adjust speed based on device temperature. Smart Fan will be available on current models with a Firmware upgrade from January 2018 (v4.5).

Plug into the power of the Zyxel ONE network
Easily maintain your network in one FREE platform with the Zyxel One Network (ZON) tool. Instal, configure and discover switches, WLAN and gateways in your network with one-click. ZON Utility is a free of charge tool which has been downloaded by over 15,000 users to date.

Maximum flexibility for your Gig
Futureproof your network for growth with the The GS1920 series. Ideal for SMB deployments in multiple scenarios, the GS1920 series provides up to 28 Gigabit copper ports for 24-port models, and up to 6 Gigabit fiber ports for 48-port models.

Zyxel GS1920-48HPV2. Switch type: Managed. Basic switching RJ-45 Ethernet ports type: Gigabit Ethernet (10/100/1000), Basic switching RJ-45 Ethernet ports quantity: 44. MAC address table: 16000 entries, Switching capacity: 100 Gbit/s. Networking standards: IEEE 802.1D, IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.1x, IEEE.... Power over Ethernet (PoE)

Hlavné vlastnosti
  • Inbuilt 'awareness' of other zyxel units in your network
  • Web GUI interface for centralised management
  • One-click remote factory resets and power cycling
  • No additional software required
  • Managed
  • Quality of Service (QoS) support
  • Basic switching RJ-45 Ethernet ports quantity: 44
  • 100BASE-TX, 1000BASE-T
  • MAC address table: 16000 entries Switching capacity: 100 Gbit/s
  • Access Control List (ACL)
  • Power over Ethernet (PoE)
Parametre
Algoritmy plánovania frontov
SPQ, WFQ, Weighted Round Robin (WRR)
Autentifikácia
Guest VLAN, Port-based authentication
Bezpečnosť
LVD, BSMI
Bezpečnostné algoritmy
802.1x RADIUS, SNMP, SNMPv3
Celkový výkon Power over Ethernet (PoE)
375 W
Certifikácia
RoHS
Elektromagnetická kompatibilita
FCC 15 A, CE A, BSMI EMC
Farba produktu
Black
Filtrovanie MAC adries
Yes
Flash pamäť
32 MB
Funkcie DHCP
DHCP snooping, DHCP relay, DHCPv6 relay, DHCP client
Funkcie virtuálnej LAN
Private VLAN, Voice VLAN, Protocol-based VLAN, MAC address-based VLAN, Port-based VLAN, IP subnet–based VLAN
Hladina hluku
26.5 dB
Hĺbka
270 mm
Hĺbka balenia
355 mm
Hmotnosť
4.1 kg
Hmotnosť balenia
5.25 kg
IGMP snooping
Yes
Interná pamäť
256 MB
Káble v balení
AC
Kód harmonizovaného systému (HS)
85176990
Kontrola ARP
Yes
Montáž do racku
No
Obmedzenie rýchlosti
Yes
Ochrana heslom
Yes
Ochrana procesora
Yes
Odvod tepla
1617.36 BTU/h
Optický konektor
SFP
Počet combo portov SFP
4
Počet nainštalovaných modulov SFP
0
Počet nainštalovaných modulov SFP+
0
Počet portov Power over Ethernet (PoE)
48
Počet slotov pre moduly SFP
2
Počet základných prepínacích portov RJ-45 Ethernet
44
Podpora 10G
No
Podpora MIB
RFC 1066, RFC 1213, RFC 1157, RFC 1493, RFC 1643, RFC 1757, RFC 2011.2012,2013, RFC 2233, RFC 2358, RFC 2674, RFC 2819,2925, RFC 3621, RFC 4022, RFC 4113, RFC 4292, RFC 4293
Podpora multicastu
Yes
Podpora Quality of Service (QoS)
Yes
Podpora riadenia toku
Yes
Podpora VLAN
Yes
Power over Ethernet (PoE)
Yes
Prepínacia kapacita
100 Gbit/s
Prepojenie IP-MAC-port
Yes
Prevádzková teplota (T-T)
0 - 50 °C
Protokol spanning tree
Yes
Protokol systémových udalostí
Yes
Relatívna vlhkosť pri prevádzke (H-H)
10 - 95%
Relatívna vlhkosť pri skladovaní (H-H)
10 - 95%
Rýchlosť preposielania
74 Mpps
Sada na montáž do racku
Yes
Sieťové štandardy
IEEE 802.1D, IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.1x, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z
Šírka
441 mm
Šírka balenia
616 mm
Spotreba energie (max.)
474.3 W
Stredná doba medzi poruchami (MTBF)
502509 h
Tabuľka MAC adries
16000 entries
Technológia kabeláže medeného Ethernetu
100BASE-TX, 1000BASE-T
Technológia kabeláže optického Ethernetu
1000BASE-X
Teplota skladovania (T-T)
-40 - 70 °C
Typ autentifikácie
IEEE 802.1x, RADIUS
Typ prepínača
Managed
Typ základných prepínacích portov RJ-45 Ethernet
Gigabit Ethernet (10/100/1000)
Vstupná frekvencia AC
50 - 60 Hz
Vstupné napätie AC
100 - 240 V
Vyrovnávacia pamäť paketov
1.5 MB
Výška
44 mm
Výška balenia
107 mm
Zoznam riadenia prístupu (ACL)
Yes
Vývoj ceny za posledných 6 mesiacov
Zyxel GS1920-48HPV2 managed Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) čierny
Aktuálna
658,69 €
Najnižšia
547,15 €
Najvyššia
778,68 €
Zmena za 24 h
+5,06 €   +1%
Týždeň
-11,68 €   -2%
Mesiac
-9,22 €   -1%

Napísať recenziu

Hodnotenie *
Vaše meno sa zobrazí verejne – môžete použiť prezývku. Kupujúcich pozývame, aby písali recenzie; pred zverejnením ich kontrolujeme a zverejňujeme aj kritické.

Populárne produkty v tejto kategórii

Predajca: UAB KUR LT · Laisvės pr. 125A, LT-06118 Vilnius, Litva · IČO 303192950 · IČ DPH LT100008198612 · Odoslanie z EÚ (Litva)
Dobrý deň, som AI asistent DistriNode. Pomôžem Vám nájsť produkty, porovnať možnosti, vytvoriť cenovú ponuku v PDF alebo otvoriť požiadavku na podporu.
Všetky kategórie