Účet Kontakt
Váš košík
Doručenie cez DPD a FedEx
Pomoc? Opýtajte sa AI

Zyxel RGS200-12P Managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) čierny

Zyxel RGS200-12P Managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) čierny
Zyxel RGS200-12P Managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) čierny
Zyxel RGS200-12P Managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) čierny
60 mes.zadarmo
Zyxel RGS200-12P Managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) čierny
Zyxel RGS200-12P Managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) čierny
Zyxel RGS200-12P Managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) čierny
1 479,91 €
PDF
PDF
Sklad 1 Kód 119560 Model RGS200-12P-ZZ0101F Záruka 5 rokov

Doprava a vrátenie tovaru

Predpokladané doručenie piatok 13. novembra
O stave zásielky Vás budeme priebežne informovať prostredníctvom nášho podrobného systému sledovania zásielok
Možnosti platby
Platobná kartaVisaMastercardPayPalApple PayGoogle PayBankový prevod

Položte otázku – AI asistent odpovie hneď.

Popis

12-port GbE Managed PoE Switch

Along with the complete commercial product portfolio that offers customers with total network solutions, Zyxel introduces the new RGS Series of PoE switches with ruggedized design concepts to meet stringent outdoor or harsh network deployment scenarios. The special mechanism enables RGS200-12P to operate in outdoor, factory or other harsh environments for surveillance. In addition, it is also easy to manage RGS200-12P through a user-friendly Webbased GUI.

Benefits

Rugged and reliable design for harsh environments
Equipped with fanless and IP30 standard metal mechanism, the Zyxel RGS200-12P is able to deliver great thermal control and tolerate the dustiest deployments with ease, whether installed on a DIN rail or wall mounted for the most efficient use of cabinet space. Designed to handle temperatures ranging from -40°C to 75°C, the RGS200-12P can be placed in a variety of challenging environments and be adapted to broad range of field applications. When switching is applied normally in outdoor settings, ESD (electrostatic discharge), DC and Ethernet surge protection prevent the loss of business revenue and productivity due to damage or fatigue caused by power disturbances.

Quick failover for stable connectivity
When deployed in harsher conditions, such as factory or outdoor settings, the Zyxel RGS200-12P creates fault-tolerant networks with redundant ring technology and rapid self-recovery capability to prevent interruptions. In the event of downtime caused by a network error, the rapid failover will restore normal operation in less than 20 ms. The switch’s dual DC power inputs and reverse power protection feature ensure continuous uptime and reliable operation.

Trouble-free installation and easy extendibility
This rugged L2 Managed PoE switch comes with eight (8) 10/100/1000 Base-T copper PoE ports and four (4) 100/1000-Base-X SFP fiber interfaces. The switch also supports the 802.3at PoE plus standard, with each PoE port providing up to 30 W of power to efficiently accommodate the most power-hungry devices. The fiber uplink can extend the network to long-distance nodes up to 40 km (43,744 yards) away for added flexibility.

Zyxel RGS200-12P. Switch type: Managed, Switch layer: L2. Basic switching RJ-45 Ethernet ports type: Gigabit Ethernet (10/100/1000), Basic switching RJ-45 Ethernet ports quantity: 8. Full duplex. MAC address table: 8000 entries, Switching capacity: 24 Gbit/s. Networking standards: IEEE 802.1D, IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.3, IEEE.... DC input voltage: 12 - 58 V. Power over Ethernet (PoE). Wall mountable, Rack mounting

Hlavné vlastnosti
  • Managed L2 Web-based management
  • Quality of Service (QoS) support
  • Basic switching RJ-45 Ethernet ports quantity: 8
  • 10BASE-T, 100BASE-TX, 1000BASE-T
  • MAC address table: 8000 entries Switching capacity: 24 Gbit/s
  • Access Control List (ACL)
  • Rack mounting
  • Power over Ethernet (PoE)

Parametre

Parametre
Agregácia liniek
Yes
Autentifikácia
Guest VLAN, MAC-based authentication, Port-based authentication
Automatická negociácia
Yes
Bezpečnostné algoritmy
802.1x RADIUS, HTTPS, SNMP, SSH-2
Celkový výkon Power over Ethernet (PoE)
240 W
Farba produktu
Black
Filtrovanie MAC adries
Yes
Funkcie virtuálnej LAN
Tagged VLAN
Hĺbka
127.3 mm
Hĺbka balenia
192 mm
Hmotnosť
1.45 kg
Hmotnosť balenia
1.9 kg
IGMP snooping
Yes
Jumbo rámce
9000
Kód harmonizovaného systému (HS)
85176990
Kód krytia (IP)
IP30
Kontrola ARP
Yes
Kontrola broadcastovej búrky
Yes
Materiál krytu
Metal
Montáž do racku
Yes
Montáž na lištu DIN
Yes
Možnosť aktualizácie firmvéru
Yes
Možnosť montáže na stenu
Yes
Obmedzenie rýchlosti
Yes
Odvod tepla
86955 BTU/h
Optický konektor
SFP
Plný duplex
Yes
Plug and Play
Yes
Počet frontov
8
Počet nainštalovaných modulov SFP
0
Počet nainštalovaných modulov SFP+
0
Počet portov Power over Ethernet plus (PoE+)
8
Počet slotov pre moduly SFP
4
Počet VLAN
1024
Počet základných prepínacích portov RJ-45 Ethernet
8
Podpora 10G
No
Podpora jumbo rámcov
Yes
Podpora MIB
RFC 2233 IF MIB, RFC1213 MIB II, RFC 1757 RMON 1/2/3/9, RFC1215, RFC1493, RFC 2674, LLDP-EXT-MED MIB
Podpora multicastu
Yes
Podpora Quality of Service (QoS)
Yes
Podpora riadenia toku
Yes
Podpora SSH/SSL
Yes
Podpora VLAN
Yes
Power over Ethernet (PoE)
Yes
Prepínacia kapacita
24 Gbit/s
Prepínacia vrstva
L2
Prevádzková teplota (T-T)
-40 - 75 °C
Priepustnosť
17.86 Mpps
Protokol systémových udalostí
Yes
Relatívna vlhkosť pri prevádzke (H-H)
5 - 95%
Relatívna vlhkosť pri skladovaní (H-H)
5 - 90%
Sada na montáž do racku
Yes
Sada na montáž na stenu
Yes
Sieťové štandardy
IEEE 802.1D, IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.3, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3af, IEEE 802.3at, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z
Šírka
77 mm
Šírka balenia
133 mm
Spotreba energie (max.)
255 W
Správa cez webové rozhranie
Yes
Store-and-forward
Yes
Stredná doba medzi poruchami (MTBF)
568430 h
Tabuľka MAC adries
8000 entries
Technológia kabeláže medeného Ethernetu
10BASE-T, 100BASE-TX, 1000BASE-T
Technológia kabeláže optického Ethernetu
1000BASE-X
Teplota skladovania (T-T)
-40 - 85 °C
Typ prepínača
Managed
Typ základných prepínacích portov RJ-45 Ethernet
Gigabit Ethernet (10/100/1000)
Veľkosť vyrovnávacej pamäte
512 KB
Vstupné napätie
12 - 58 V
Vstupné napätie DC
12 - 58 V
Vyrovnávacia pamäť paketov
0.5 MB
Výška
154 mm
Výška balenia
238 mm
Vzdialenosť prenosu (max.)
40 km
Zoznam riadenia prístupu (ACL)
Yes
Zrkadlenie portov
Yes
Vývoj ceny za posledných 6 mesiacov
Zyxel RGS200-12P Managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) čierny
Aktuálna
1 479,91 €
Najnižšia
1 390,37 €
Najvyššia
1 603,38 €
Zmena za 24 h
0,00 €   0%
Týždeň
+5,17 €   +0%
Mesiac
+10,93 €   +1%

Napísať recenziu

Hodnotenie *
Vaše meno sa zobrazí verejne – môžete použiť prezývku. Kupujúcich pozývame, aby písali recenzie; pred zverejnením ich kontrolujeme a zverejňujeme aj kritické.

Rovnaká séria a alternatívy

5

Populárne produkty v tejto kategórii

8
Predajca: UAB KUR LT · Laisvės pr. 125A, LT-06118 Vilnius, Litva · IČO 303192950 · IČ DPH LT100008198612 · Odoslanie z EÚ (Litva)
WhatsApp
Messenger
Dobrý deň, som AI asistent DistriNode. Pomôžem Vám nájsť produkty, porovnať možnosti, vytvoriť cenovú ponuku v PDF alebo otvoriť požiadavku na podporu.
Všetky kategórie